You are not logged in.

Post a reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Go back

Topic review (newest first)

Vasya shkolnik
2018-01-08 20:19:16
dumptruck_ds wrote:
Vasya shkolnik wrote:

Did they fix a lift bug? Sometimes when I move the elevator up, I hit something (I suspect that elevator tries to move through my legs), get damage and start to go down

Are you using a higher refresh rate? Above 72Hz? If so, this causes physics issues in some maps. host_maxfps 72 or lower will fix this.

I use defauld options, and max fps is 72. But I see the bug sometimes.
I can quickly call to mind only one bugged lift on Rudl's map from this pack: https://www.quaddicted.com/reviews/768_pack.html
72 fps is bad value, I see the bug. I set 60 max fps, it is better, I dont see bug with 60.

dumptruck_ds
2018-01-08 18:39:09
Vasya shkolnik wrote:

Did they fix a lift bug? Sometimes when I move the elevator up, I hit something (I suspect that elevator tries to move through my legs), get damage and start to go down

Are you using a higher refresh rate? Above 72Hz? If so, this causes physics issues in some maps. host_maxfps 72 or lower will fix this.

Vasya shkolnik
2018-01-08 15:59:59

Did they fix a lift bug? Sometimes when I move the elevator up, I hit something (I suspect that elevator tries to move through my legs), get damage and start to go down

tobk
2018-01-07 22:16:09
ericw wrote:

@tobk try adding -noglsl to the command-line options. That will force it to use OpenGL 1.x features only.

This seems to work perfectly. 0.93 runs smoothly again (even better than before, I think), and also loads and runs Forgotten Sepulcher (haven't played it through, yet, though). Thanks!

ericw
2017-12-23 07:01:08

@tobk try adding -noglsl to the command-line options. That will force it to use OpenGL 1.x features only.

tobk
2017-12-01 23:10:21

Speaking of hardware requirements: Is there a way to run quakespasm 0.93 without hardware acceleration? Laugh if you want, but I used to run quakespasm 0.92 on an old laptop with Intel graphics without any good Linux drivers, and it ran smoothly, but now, with 0.93, it is unplayable (as in "one frame every other second"). Is this just a new default setting that can be undone in the configs, or is this a permanent change?

Greed
2017-11-20 22:22:23

Glorious! Huge props to Eric and everyone involved for keeping this most historically accurate Quake source port in line with the modern hardware's requirements.

Icantthinkofanickname
2017-11-20 12:40:29

A new version of QuakeSpasm has just been released!

This latest version once again raises a bunch of limits, while introducing several new commands and cvars, amongst other things.
And yes, it can run both The Forgotten Sepulcher and Ter Shibboleth.

You can see a full list of changes here.

Grab QuakeSpasm 0.93.0 here.

qs0930sep.jpg

qs0930tershib.jpg

See also the QuakeSpasm thread on Func_Msgboard, where the news of the new release was posted earlier today.

Board footer