Post a reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Go back

Topic review (newest first)

2020-10-18 13:59:01

Tried that.
AA makes 0 difference from 0xAA to 8xAA. And this is Quake, I like the old school look, so using the basics only, no special graphical effects.
Resolution also makes 0 difference, get the same FPS at 640x480.

0xAA - 1920x1080

2xAA - 1920x1080

8xAA - 1920x1080

8xAA - 640x480

2020-10-18 04:46:10

Maybe you don't want to hear this but you could try lowering your resolution or turning down antialiasing and other graphical extras.

2020-10-17 20:38:53

Also, my heapsize is set to 1024000 and vkquake shows 1000MB heapsize in the console.
zone is set to 8192.
EDIT: yeah, I checked that site, and added those commands:

r_temporalscenecache 1
sv_autooffload 1
gl_pbolightmaps 1
sv_savefmt 1
sv_protocol 999
sv_maxvelocity 8000
gl_farclip 524288

Exact same fps.

2020-10-17 20:16:18

Note that you need to set some cvars to get any benefit from what I assume is some alt. culling method in FTE.

2020-10-17 20:08:45

Engines I tried:

quakespasm-sdl2 (compiled myself)
quakespasm-sdl12 (whatever this is)

none of them can get better fps than vkquake.

2020-10-17 18:26:00

You could try FTE, it had some optimizations to run TerShib2 (unVISed?).
See here.

2020-10-17 18:03:29

Damn, I guess I'll wait to play this one when I get my 5700XT back from Gigabyte, at least then I can take advantage of freesync and not notice the drops as much.

2020-10-17 17:29:45

Yep, ad_tears just runs like that. Of course they were VISed, but void maps like that often have lower performance due to most of the map not being culled out when you're in the open. I tried ad_tears on a number of PCs and source ports to test FPS, they all drop below 100 in parts.

2020-10-17 17:25:07

I've played the entirety of AD with vkQuake, and it runs so much better for me than the other engine ports.
A few days ago, I had to RMA my 5700XT, so I'm using my backup computer with the 4770k @ 4.3Ghz and an EVGA 980ti. I'm noticing that I can't maintain 144FPS (144hz Monitor) on this computer, and especially on ad_tears Tears of the False God, I'm seeing drops down to 80s, which might not sound that bad for people on 60hz displays, but on a high refresh monitor, it feels like dog shit. Especially because the 980ti does not support freesync (fuck you nvidia).
In foggybottom, I was getting drops to 80s, switching to vkquake I get 144 fps here:

But in ad_tears at this location it dips and fluctuates to low 80s.

Was VIS done for these new maps or is the open nature of this map the cause of this?

Board footer