Post a reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Go back

Topic review (newest first)

2021-10-06 10:08:32

Arrr, Spirit -

I found the problem; in Debian a simple 'su' doesen't carry root's PATH setting. Logged in from scratch as root, installation succeded.
My bad. Gave up too soon.
Well, Debian 10 is a bit weird here and there...

Now, i better start learning. I'll probably make a complete fool of myself by releasing the worst map of the year. Just to stay in style.
Thanks for the help -
Kim 'The_Pirate'

2021-10-05 21:00:52


Try "sudo apt install ./TrenchBroom-Linux-v2021.1-Release.x86_64.deb", if those are missing dependencies that should take care of them. Otherwise best post the output of your shell when the errors occur or a screenshot if it is in a GUI.

2021-10-05 18:52:55

Hi guys ( & girls!) -

I'm trying to set a mapping toolchain up on my Linux box. On some maps i would like to see the source code, and anyway - i feel a bit bad about commenting on other people's maps without attempting it for myself. It smells too much of 'unwed marriage councellor'...

I'm running a Debian 10, which tend to be a bit... weird... here and there. I have tried to use GtkRadiant, which i have used for "Return to Castle Wolfenstein", but for reasons unknown, it refuses to load the Quake1 gamepack. TTimo (developer) claims it was never fully implemented anyway.

I have tried TrenchBroom-Linux-v2021.1-Release.x86_64.deb but it refuses to install; it can't find 'ldconfig' and 'start-stop-daemon' in my PATH. As far as i can see, it's there.

Anyone out there with some experience in Linux mapping, that can give me some hints / tips / a solid kick in the n**s, please?

Have fun everyone -
Kim 'The_Pirate'

Board footer