#1 2015-01-26 18:49:35


tech trouble with quake 2

I recently grabbed a copy of Quake 4 Special DVD Edition off Amazon so I could mess with Quake 2 again (never tried the expansions). Both Quake 2 and Ground Zero run perfectly, but The Reckoning mission pack always crashes as soon as the intro movie ends. Tried launching a map right from the command line using set game, etc. but this crashes immediately too. Anybody got an idea of how to fix this? Looking around the net I see there were dll problems with earlier versions, but this version seems to have dlls dated the same for the stock game and the reckoning both, same as what's in the downloadable patches. Is the a PAK mod or a new q2 engine out there that would get me around this?

Sorry in advance for posting this on a primarily Q1 forum, but it seems to be a very active site with some knowledgeable people still doing maps and mods for the series. Been playing with quakespasm too (what a delight to find that) and had a lot of fun replaying some maps from the old days in a better hi-res environment. Some of the uber maps people are doing for quake nowadays are staggering in scope. Anybody got a walkthrough for Subterranean Library? I got lost... :o

#2 2015-01-27 10:54:59


Re: tech trouble with quake 2


I'd say give http://www.yamagi.org/quake2/ a try. It might be hard to get to run on Windows, I am not sure.

#3 2015-01-28 12:03:39


Re: tech trouble with quake 2

Thanks for the reply, I was looking at that engine along with the one Mark Shan has made. I'll give it a shot. I just wanted to know if I was overlooking some simple fix for The Reckoning that was common knowledge back in the day.

Quick reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Board footer