#1 2021-09-22 16:00:29

PunkRubberRiley
Member

Can't get Quake injector to work!

every time I try to get quake injector open it just hits me with a notification saying that A JNI error has occurred, please check your installation and try again and that a java exception has occured! I really don't know what to do next, please help!

#2 2021-09-22 16:24:37

Spirit
Administrator

Re: Can't get Quake injector to work!

My magic globe needs to know what operating system you are in, which exact version of the Quake Injector you are trying and which Java version you have installed.

#3 2021-09-22 18:22:09

PunkRubberRiley
Member

Re: Can't get Quake injector to work!

I currently am using windows 10, and I currently have the latest version of java installed, and I'm also assuming that I have the current version of qinjector installed which would be alpha 4

Last edited by PunkRubberRiley (2021-09-22 18:26:17)

#4 2021-09-23 02:15:57

PunkRubberRiley
Member

Re: Can't get Quake injector to work!

also my machine is 64 bits!

#5 2021-09-23 03:12:30

PunkRubberRiley
Member

Re: Can't get Quake injector to work!

so when I open it with open jdk, it opens, but it has this failed to fetch current database problem that I see on the forums! I don't really know how to fix that either, even though people are talking about it, I have no idea what they are talking about or how to visualize it!

#6 2021-09-23 14:42:28

Spirit
Administrator

Re: Can't get Quake injector to work!

Check if some firewall or similar is blocking it from accessing the internet.

Quick reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Board footer