You are not logged in.

#1 2017-11-25 04:20:39

spacemutiny
Member

Help with Quake Injector - Maps not loading

I just discovered Quake Injector and downloaded the newest version.  I have Java and I tried starting all the .jar files.  I can see the main interface but no maps are appearing in the list.  I tried clicking the refresh option and nothing.  I'm using the newest version of Java.  Do you still have to use Java 6 even in the Alpha 3 version?

Please help!  I'd love to get this working.

#2 2017-11-26 15:36:50

Spirit
Administrator

Re: Help with Quake Injector - Maps not loading

It should work fine with the latest Java (which you should always update to). Are you sure there is no firewall blocking it from accessing the internet?

#3 2017-12-01 23:42:32

spacemutiny
Member

Re: Help with Quake Injector - Maps not loading

Thank you, but I did check that the firewall was not blocking it...it's very strange.  It just doesn't download the map list at all :(

#4 2018-04-01 23:28:25

Poorchop
Member

Re: Help with Quake Injector - Maps not loading

I'm having this problem as well. I'm using the OpenJDK build from Azul. I added my Quake directory, engine of choice, and download directory, but I still don't see anything.

Another issue I'm having is that when I check the boxes to indicated that hipnotic and rogue are installed, the setting doesn't persist. When I open settings again, the boxes are unchecked.

My firewall isn't blocking anything as far as I'm aware. I'm not seeing any outgoing network activity from Quake Injector whatsoever when I check the network activity monitor.

#5 2018-04-04 21:33:09

Johnny Law
Member

Re: Help with Quake Injector - Maps not loading

FWIW the hipnotic/rogue thing is known: https://github.com/hrehfeld/QuakeInjector/issues/111

Dunno about the larger issue though.

Quick reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Board footer