You are not logged in.

#1 2018-01-26 01:56:31

Rhoq
Member

Quake Mapping: Colored Lighting

Working on some colored lighting in a map. I had been tinkering around with the Arcane Dimensions stuff, and left those settings on when I originally setup the lights. My lights look really good in AD. Later, when playing the map in Quakespasm with no mod, I noticed the colored lights are pretty crappy by comparison, and I'm not sure if its a matter of settings or if Arcane Dimensions just had a different lighting setup than Quakespasm can do on its own. I feel like there's a setting I'm missing or something, perhaps a rendering setting in the engine I need set in the config?

Screenshot 1 with Quakespasm: https://imgur.com/bhmaPJv
Screenshot 2 with Quakespasm: https://imgur.com/avdiEJk

Screenshot 1 with Quakespasm + AD mod: https://imgur.com/jA1Jjys
Screenshot 2 with Quakespasm + AD mod: https://imgur.com/fcMKFl1

Bonus Question: Does Arcane Dimensions mod always use the new health and ammo models or is there a way to tell it (in map settings) to use the classic models?

OS: Windows 7 64bit
Client: Quakespasm v0.93.0 x64
Editor: J.A.C.K. 1.1.1064 64bit

Last edited by Rhoq (2018-01-26 02:04:15)

#2 2018-01-26 16:40:19

dwere
Member

Re: Quake Mapping: Colored Lighting

Try this:

gl_overbright 1

Last edited by dwere (2018-01-26 17:04:57)

#3 2018-01-26 17:02:22

Rhoq
Member

Re: Quake Mapping: Colored Lighting

Thank you dwere! You have saved me. That was it.

I dunno how that got set to zero in my id1 config, but that's what it was. Much appreciated. It was driving me crazy because the lighting looked right on my laptop and also when I would use the -game setting with any mod folder. Now it all makes sense.

Quick reply

Write your message and submit
Are you human or robot? If you have trouble, mail to spirit åt quaddicted døt c

Checking if this is requested by a real person and not an automated program.

Board footer